Multifunktionslenkrad Beleuchtung funktioniert nicht.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Multifunktionslenkrad Beleuchtung funktioniert nicht.

      Hallo zusammen,

      ich habe bei einer Werkstatt mein Tiguan 5N 2009 von Nicht-MFL auf R-Line MFL, 5G0 419 091 FA (ohne Tempomat-Tasten)
      nachrüsten lassen. Das Steuergerät 1KO 953 549 CH wurde auch installiert. Tempomat is auf dem Blinkerschalter.

      Die Werkstatt hat mir das Folgende berichtet:

      1. Die Hupe ging nicht automatisch und er musste einen schwarzes Draht aus dem gelben Steckverbinder (am Airbag) zum schwarzen Steckverbinder umpolen. Danach funzt die Hupe. War das notwendig, oder ginge es nur mit richtiger Codierung?
      2. Die Tasten leuchten nicht. Was muss ich noch machen um die Tastenbeleuchtung anzutreiben?
      3. Die Freisprechen-Taste macht das gleiche wie die Stumm-Taste. Wie entkopple ich die Beiden?

      Ich bedanke mich im Voraus, wenn mir jemand Helfen kann.


      Mit freundlichen Grüßen,
      fikiskp
    • Moin.
      Die Offizielle VW Werkstatt hat gesagt dass dieses Lenkrad zu meinem Tiguan nicht passt. Ich bin zu einem freien Werkstatt gegangen, und die haben es installiert, und passend gemacht. Allerdings, haben mir gesagt, dass diese drei Punkten die Konsequenz sind. Ich, als Ingenieur möchte ein schritt weiter gehen, und diese offenen Punkte selber beheben, oder zumindest dem Werkstatt einen Tipp geben was zu machen ist.

      Ich habe gedacht, dass hier auch Erfahrungen geteilt werden. Ich frage hier nicht nach einer juristischen Vorgehensweise . Aber Danke für deine Antwort.
    • Das ewige leidige Thema....

      Der Hersteller sagt, "das geht nicht".

      Jemand anderes macht es und alles passt.

      Ein Dritter, möchte es auch, aber diejenigen die es Umsetzen, können nur die Hälfte davon.

      Ich kenn es zu gut.
      Relevant ist das Lenksäulensteuergerät und das jeweilige Subsystem.
      Wahrscheinlich muss das "Subsystem" also das Steuergerät im Lenkrad angepasst (codiert) werden.
      Dann sollte auch das Problem gelöst sein.

      Das muss man sich eben ansehen, was da zu Codieren geht.

      Hast niemand im Umfeld der VCDS hat?
      Ciao, Leigh
    • Die Werkstatt hat VCDS, er hat mir gesagt dass er Codiert hat. Ich fürchte nur, dass er was vergessen hat.. Er war nicht ganz sicher bei der Erklärung.. Er hat gesagt dass er im Internet gefunden hat, dass um die Hupe zu funktionieren die drahte umpolen musste. Und als ich gefragt habe ob LIN 1.3 oder 2.0 wusste er nicht genau. Er sagte mir um die Beleuchtung zu funktionieren, muss man die Platine umlöten..
      Ich lese in anderen Foren dass es tatsächlich umgelötet werden muss, ich weiss nur nicht ob bei mir so der Fall ist.. ich vermisse etwas Erfahrung.. ich habe nur theoretische Kenntnisse...
    • Wenn ich das Richtig sehe, is das Lenkrad ab 2016?
      Beleuchtung der Tasten is Weiß?

      Bei mir is das MFL Beleuchtet.

      Welche Teilenummer hat dein Lenksäulensteuergerät (Adresse 16) und das darunterliegende (Subsystem) MFL Steuergerät.

      Lass mal ein Autoscan durchführen und poste mal alles was unter "Adresse 16" zwischen den ----------- über Adresse 16 steht und am Ende vor der nächsten Adresse. Da is dann auch die Codierung dabei.
      Ciao, Leigh
    • Also,

      Lenksäulensteuergerät: 1K0 953 549 CH, Codierung: 0000734 (LIN 2.0)

      Wenn ich auf 0000334 codeire (LIN 1.3), funktionieren die tasten überhaupt nicht. Nur mit 0000734 funktionieren. Ohne Beleuchtung nur.

      Slave: 1K8 959 442 E221_MFL-DC1 H04 0103, Codierng: 0000164 (Das sind die MF Tasten).


      Die Lange Codirung kann ich nicht aktivieren (ich weis nicht warum).. Ist es wegen MQB vs. PQ platform? Gibt es keinen übersetzer? Hilfe!
    • Wie gesagt, Lenkradsteuergerät wurde auf 0000734.

      Das Subsystem könnte nicht anders codiert werden als 0000164. Es hat mich gar nicht gelassen auf was anderes umzucodieren..

      Ich habe das nicht alleine gemacht (ich besitze kein VCDS). Die Erklärung des Fachmanns war, dass der Tiguan 09 eine Zusatzverdrahtung braucht, da nich alle Signale über 3 Drähte gehen können. Also würde mit reinem Codieren gar nicht gehen... Ich befürchte bleibt meine Tastenbeleuchtung dunkel...
    • In meinem MFL ist das 5K0 959 542 B drin und da leuchten sie.

      Die Erklärung „es geht nicht über drei Drähte is n Witz. Es is n Bus-System.
      Der LIN-Bus braucht 3 Drähte. (Eigentlich nur 2 Bus und Masse) hier +, - und LIN Bus.
      Alles was man braucht.
      Es liegt näher dass das Lenkrad keine beleuchteten Tasten hat.
      Ciao, Leigh
    • Leigh schrieb:

      Es liegt näher dass das Lenkrad keine beleuchteten Tasten hat.
      Meinst? IMHO sind die doch alle beleuchtet....zumindest meines im 2016er Tig hatte geleuchtet
      Live aus Russland
      - Touareg 2.0TSI 4 Motion 11/2019, weiss perleffekt, 8AT, LED, Discover Pro, Leder, ergo Comfort usw.
      - Kia Sorento 2.2CRDI 04/2017, weiss perleffekt, Automatik, Xenon, Leder, Navi, Panoramadach, Hifi System usw.
    Dieses Forum ist ein privat betriebenes Fanprojekt und steht in keiner Verbindung zur Volkswagen AG.