RNS 510

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sponsoren

    Sponsoren



    • Möchte in mein Navigationsgerät die aktuelle Software V15 von DVD einspielen, Softwareupdate
      startet normal, findet aber kein Ende. Nach 4 Std, mit angeschlossenem Ladegerät wenn ich versuche die DVD auszuwerfen, kommt die Meldung ein Auswerfen des Datenträgers bricht
      das Update ab. Die Version V12 braucht ca 1 Std zum Installieren. Vielleicht kann mir jemand
      helfen. Die Gerätesoftware ist 5238. Mfg Bernhard
    • Hallo,

      das Problem hatte ich auch. Nach ca. 30 Minuten schaltet das RNS ab, wenn keine Taste gedrückt wurde. Dann wird auch das Update abgebrochen
      und fängt beim erneuten einschalten wieder von vorne an.

      Ich habe das so gelöst:

      Update einschieben, dann nach ca. 20-25 Minuten wieder ans Auto gehen und auf die Auswurftaste drücken, dann hat das Navi wieder
      eine Funktion registriert und es läuft wieder für ca. 30 Minuten.

      Und das Auto nicht abschließen.

      Das ganze Update der Karte hat bei mir knapp 45 Minuten so gedauert.

      Probier es mal aus.

      Viel Erfolg.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Trimonium ()

    • Ablauf Update:

      - Aufschließen
      - Navi manuell einschalten
      - Dvd einlegen
      - bei Nachfrage "Installieren" wählen
      - Auto verlassen

      Original DVD geht schneller als Sicherheitskopie
      Modifizierungen: Fond-Kessy, Rückwarnleuchte, UK Sonnenblende, Fond-Fußraumbeleuchtung, Modebutton Garagenöffner, orignal AHK, uvm.
    • Also der Sprung von den Versionen her, ist überhaupt kein Problem.

      Das häufigste Problem ist dann wie schon geschrieben der verwendete Rohling und wie gebrannt wurde.

      Ich benutze z.B. nur Verbatim, brenne 2fach mit ImgBurn, funktioniert immer.
    • el Chupa Cabra schrieb:

      Was für Chips?
      Hier geht es um DVD-Brenner und Rohlinge, Geschwindigkeiten und Software!
      Der Renesas Chip in dem Brenner verhilft zu dem Ergebnis.

      videohelp.com/dvdwriters?DVDna…&next=0&orderby=Name#next
      Modifizierungen: Fond-Kessy, Rückwarnleuchte, UK Sonnenblende, Fond-Fußraumbeleuchtung, Modebutton Garagenöffner, orignal AHK, uvm.
    • Bin wieder im Lande, neuer Versuch ohne Erfolg.
      Ohne Zündschlüssel schaltet RNS nach 15 min ab.
      Habe es heute während der Fahrt probiert, Start normal,
      mit weiter zur Installation. Gerät schaltet von Radio auf
      Navi. Keine Fehlermeldung mehr. Am Zielort nach ca.60 min
      Auswurftaste gedrückt, DVD wurde ausgeworfen. Auf der
      Rückfahrt hoch Erfreut, Navi funktioniert. Zu Hause mit
      Setuptaste die Version abgerufen, Mist immer noch V12
      also 8195. Kann mir jemand helfen. Habe vor einigen
      Jahren Gerätesoftware 5238 mit Sprachsteuerung u.V12 eingespielt. Finde aber die Rechn.u Adresse nicht mehr.
      Bitte um Hilfe. Mfg Bernhard
    • Also die 5238 habe ich auch drauf ( die Originale ), habe eine "P" Gerät und die läuft einwandfrei, wenn Du ein älteres 510 hast
      gibt es noch die 5238 von "Josi", die läuft auf so ziemlich allen älteren Geräten am stabilsten, an der Firmware wird es aber nicht liegen.

      Hast Du Originale die V15 oder eine Sicherheitskopie? Wenn es sich um eine Kopie handelt, dann liegt es zu 99% an dem Rohling und der Brennstrategie, oder am Brenner.

      Was für ein Marke ist der Rohling auf dem Du gebrannt hast?

      Bei einer Sicherheitskopie benutze ich nur Verbatim und Brenngeschwindigkeit 2fach, Brennprogramm ImgBurn, noch nie Probleme gehabt.

      Habe zwei RNS 510 in der Familie, eins ist auch schon älter, darauf läuft die 5238 von "Josi" und auch hier läuft die Navi DVD einwandfrei durch.

      Machen RNS zicken da schon mal gerne rum, wenn zu schnell gebrannt wird, oder der Rohling schlecht ist. Manche haben auch gar keine Probleme,
      die brennen auf den billigsten Rohlingen und es läuft durch. Kommt halt auch auf dein Laufwerk im RNS an.

      Es kann an vielem liegen: Rohling, Brennsoftware, Brennstrategie, Brenner...

      Wenn Du während der Fahrt die Navi DVD einlegst und dann nach ein paar Minuten auf die Auswurftaste drückst, dann kommt doch die
      Meldung wie unten auf dem Foto. Da drückst Du dann auf Benachrichtigen und fährst so lange, bis die Meldung kommt Navi DVD erfolgreich auf
      Festplatte kopiert.

      Oder es kommt eine Fehlermeldung.

      Du kannst auch zwischendurch mal auf die Auswurftaste drücken, falls es Dir zu lange vorkommt, dann
      siehst Du unten den Fortschrittsbalken wie weit die Installation ist, musst aber dann auch wieder auf Benachrichtigen drücken.

      Musst Du halt mal 45 Minuten - 1 Stunde das Auto laufen lassen, oder fahren.

      Mach vorher noch mal einen Reset, kann nicht schaden.

      Von wo kommst Du?

      Kannst mich auch gerne mal per PN anschreiben.
      Dateien
      • RNS510.jpg

        (321,22 kB, 17 mal heruntergeladen, zuletzt: )
    Dieses Forum ist ein privat betriebenes Fanprojekt und steht in keiner Verbindung zur Volkswagen AG.