Problem mit Climatronic-Anzeige im RNS 510

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Sponsoren

    Sponsoren



    • Update: Es gibt neue Software

      Hallo zusammen,

      nachdem ich lange Zeit nichts gehört habe, rief heute der KD-Meister an.
      Es gibt jetzt ein Software-Update, das die Probleme beheben soll.
      Nächsten Montag habe ich einen Termin in der Werkstatt.
      Danach werde ich wieder berichten.
    • Stefan1908 schrieb:

      hmw schrieb:

      Hab morgen auch nen Termin für das Update! Soll ca 2 Std dauern und den Fehler beheben...
      Wäre schön, wenn du berichten würdest, ob es funktioniert hat und die Probleme behoben sind.
      Hallo liebe Tiger-Fahrer, hab heute das Update aufgespielt bekommen! Es sind wie angekündigt ca 2 Std und danach ist der Programmfehler behoben. Hab mal alle Funktionen getestet und alles funzt wie es soll, heißt nach drei Sekunden( bei mir so eingestellt) geht die Anzeige aus. Nebenbei habe ich mal gleich ne Testfahrt mit nem Golf 7 GTE gemacht und fand den E-Motor echt geil für in der Stadt und als Boost für den Benziner einfach Spitze. Nur der Benziner ist nicht meine Welt, bin dann doch zu sehr Diesel-Fahrer. Der Benziner braucht Drehzahl für Leistung und schreit dann einfach nur noch ( und das schon ohne Soundgenerator, mit wird es noch unangenehmer).....Fazit: Update funktioniert und [lexicon]Tiger[/lexicon] fahren macht doch mehr Spaß (zumindest mit Diesel)... :thumbsup: :thumbsup: Ach und mein Händler ist spitze... :thumbup:
    • Hallo!
      Hört sich gut an!
      Kann jemand bei seinem Beheben des Problems beim Freundlichen mal nach der TPI-Nummer für diesen Umfang fragen? Dann ist das leichter, später bei der Inspektion das einfach mit anzugeben.
      Danke Gruß Mario
      Sport& Style| 140PS|DSG|R-Line Ex+In|HighlinePlus incl.RNS510 + Bi-Xenon|RFK|Premium-FSE|Parkassist|Lenkradschaltung|Winterpaket|AmbientePaket|AHK|SH|GRA|Klimatronic|DLA|VZE|LaneAssist
      H&R Monotube GewindeFW 80mm | 20" mbdesign KV1
    • Hallo zusammen.
      Nachdem ich gestern 2 Stunden in der Werkstatt war, kann ich vermelden, das der Fehler behoben ist.
      Außerdem kommt es mir so vor, dass das RNS510 jetzt deutlich schneller reagiert. Vor allem das Display reagiert besser auf Berührungen.
      Ich habe leider vergessen nach der TPI zu fragen. Werde aber versuchen, das noch in Erfahrung zu bringen.
    Dieses Forum ist ein privat betriebenes Fanprojekt und steht in keiner Verbindung zur Volkswagen AG.