Du bist nicht angemeldet.

Sponsoren

Beiträge: 167

Wohnort: 38xxx

Austattung: Track & Style

Baujahr: 02/2012

Motor und Brennstoff: 125kW TDI CFGB

Danksagungen: 37 / 1

  • Private Nachricht senden

91

Freitag, 16. März 2012, 22:12

lt. deiner txt Datei steht Byte 26 bei dir auf 00.
Ui ui ui ... Da brat mir doch einer n Storch. Ich habe den Fehler gefunden, denke ich. Ich habe irgendwo im Netz gelesen, dass man die Bytes beginnend mit 1 von links liest (werde die Stelle nochmal suchen). Wolfgang's Hinweis brachte mich jetzt darauf, dass man die Bytes mit 0 beginnend von links lesen muss 8o den Rest habe ich dann wohl richtig gemacht:
Das Byte wird von hex nach binär umgerechnet, die Bits beginnend mit 0 von rechts lesen, wieder zurück nach hex umrechnen und an die entsprechende Stelle in der Codierung eintragen.

Also, morgen teste ich nochmal und berichte dann. Wer weis was ich da an meinem Tiger aktiviert/deaktiviert/zerstört habe... :S

Dank nochmal an Wolfgang
Wer Rechtschreibfehler findet, darf sie behalten :!:

Grüße, Kai

92

Samstag, 17. März 2012, 09:43

Tiger aktiviert/deaktiviert/zerstört habe...

Denke mal, zerstört hast du nichts. Wenn du einen Scan vom Originalzustand gemacht hast, was ich auch IMMER mache, dann überschreib doch die Bytes mit den alten Werten und fang von vorne an.
Solltest du keine alten Werte haben, können wir hier auch abgleichen. Habe von ein paar Tigern noch Originale als Scan vorliegen oder kann sie hoffentlich (Treffen 2011) besorgen.
Da sind auch die unterschiedlichsten Ausstattungen bei also DWA, Dach, Diesel, Benzin, Xenon, vor FL, FL.
Wir werden sehen :thumbsup:


Ich habe den Fehler gefunden

Das ist ein Vorteil von VCDS, da braucht man normalerweise nicht zählen und umrechnen.
Ab und zu mal bei solchen Fällen wie bei dir jetzt aber sonst gibst du (im dokumentierten Bereich) nur deine Änderungen ein und das Rechnen übernimmt das Programm.
Bei der langen Codierung und im undokumentierten Bereich sollte man aber schon mit der 0 anfangen.
Mach dir aber nichts draus, ist mir auch schon passiert und ich musste wierder zurück. :thumbsup: Das übt :thumbsup:

Wolfgang

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nodda« (17. März 2012, 09:53)


Beiträge: 167

Wohnort: 38xxx

Austattung: Track & Style

Baujahr: 02/2012

Motor und Brennstoff: 125kW TDI CFGB

Danksagungen: 37 / 1

  • Private Nachricht senden

93

Samstag, 17. März 2012, 16:04

Kaum macht man's richtig, funktioniert es...

:thumbsup: Das Codieren hat funktioniert.
- Gurtwarner ist jetzt aus
- Zeigerwischen lies sich nicht aktivieren (war auch zu erwarten)
- CH/LH über NSW und automatisch werde ich heute abend im dunkeln testen
- TFL nur bei Lichtschalter "Auto" ging auch und
- LED-TFL beim blinken dimmen hat auch geklappt, allerdings ist das licht dabei fast aus hab ich den Eindruck
- Tränenwischen weis ich nicht wie ich's aktivieren soll, da ich innerhalb des Steuergerätes 09 keine weitere Auswahl "WischerSg" machen kann.
In der Zentralelektrik Codierung wäre Byte 01 Bit 3 bereits gesetzt. Im Stand nach Scheibenwaschen gibts jedenfalls kein wischen, nur Tränen :wacko:
- DWA Ton habe ich aktiviert und in der MFA freigeschaltet, aber sofort wieder deaktiviert; einmal piepen beim verriegeln wäre gewünscht, aber zweimal piepen beim öffnen gefällt mir gar nicht.

Also, dickes Danke nochmal an alle...
Wer Rechtschreibfehler findet, darf sie behalten :!:

Grüße, Kai

Beiträge: 1 320

Danksagungen: 10 / 14

  • Private Nachricht senden

94

Samstag, 17. März 2012, 16:36

Hallo wachsmaskenmax !

Ich Interesiere mich auch für das Piepen der DWA , kannst du mal sagen wie sich das bei Auf bzw. Ab-schließen bemerkbar macht !

Gruß Pläte !

vcds-red

Moderator Elektronik

  • »vcds-red« ist der Autor dieses Themas

Beiträge: 167

Wohnort: 45xxx

Austattung: ---

Baujahr: ---

Motor und Brennstoff: ---

Danksagungen: 24 / 0

  • Private Nachricht senden

95

Samstag, 17. März 2012, 16:56

:thumbsup: Das Codieren hat funktioniert.
- LED-TFL beim blinken dimmen hat auch geklappt, allerdings ist das licht dabei fast aus hab ich den Eindruck

Also, dickes Danke nochmal an alle...


kannst du mal sagen welches MJ du hast! Du bist nämlich einer der ersten Tiguan, bei denen das Abdimmen der LEDs auch funktioniert! Würde das dann gerne in die Codierliste eintragen!
VCDS-User - Interesse an Codierungen, Fehlerspeicher auslesen etc. ?!
... im Raum 44xxx, 45xxx und 59xxx ... und drum herum :)

Einfach per PN bei mir melden
;)

96

Samstag, 17. März 2012, 17:59

Tränenwischen weis ich nicht wie ich's aktivieren soll, da ich innerhalb des Steuergerätes 09 keine weitere Auswahl "WischerSg"

Mit VCDS hast du nach Aussuchen von STG 9 die Wahl zwischen 3 "Unter" STG´s.
Als erstes wie bei dir ja auch wäre da BCM, das ist 30 Bytes lang siehe auch deine txt-Datei.
Dann das WISCHER welches nur 3 Bytes lang ist.
Und RLS auch mit 3 Bytes. (RegenLichtSensor)
Wenn du über WISCHER nicht an Tränenwischen kommst, dürfte auch über RLS Regenschliessen bei dir nicht gehen.?
Vielleicht hilft dir ja die "Längenangabe" die Steuergeräte zu finden.

Wolfgang
»nodda« hat folgende Datei angehängt:
  • STG9.jpg (97,94 kB - 97 mal heruntergeladen - zuletzt: 18. November 2016, 12:29)

Beiträge: 167

Wohnort: 38xxx

Austattung: Track & Style

Baujahr: 02/2012

Motor und Brennstoff: 125kW TDI CFGB

Danksagungen: 37 / 1

  • Private Nachricht senden

97

Samstag, 17. März 2012, 20:35

@Pläte: Beim verriegeln piept es einmal und bei öffnen piept es zweimal. Der Ton klingt ähnlich wie bei meiner Mikrowelle (vollelektronisch), kein "ping" also, kein hupen, kein horn, einfach ein digital erzeugtes "piep". Vielleicht kann ich morgen mal ne Tonaufnahme für die Nachwelt machen und hochladen.

@vcds-red: Mein Tiguan wurde mitte Februar '12 gebaut. Wie gesagt, das TFL wird recht stark gedimmt und hat vll. 10-20% Helligkeit vom normalbetrieb. Wenn ich schon eine Tonaufnahme mache könnte ich auch gleich ein Foto/Video davon machen.
Mein BCM hat die Teilenummer 5K0937086M, heißt BCM PQ35M und hat die Softwareversion 0064.

@nodda: Es gibt tatsächlich in den Ausgelesenen Daten einen "SlaveCodingValue" welcher 3 Bytes lang ist und da heißt "33 32 20", mehr davon gibts aber nicht. Kommt diese Codierung irgendjemandem bekannt vor? Vielleicht kann ich darüber rausbekommen ob es sich dabei um den Wischer oder den RLS handelt.
Wer Rechtschreibfehler findet, darf sie behalten :!:

Grüße, Kai

Leguan

Meister

  • »Leguan« wurde gesperrt

Beiträge: 2 915

  • Private Nachricht senden

98

Samstag, 17. März 2012, 20:41

@vcds-red: Mein Tiguan wurde mitte Februar '12 gebaut. Wie gesagt, das TFL wird recht stark gedimmt und hat vll. 10-20% Helligkeit vom normalbetrieb. Wenn ich schon eine Tonaufnahme mache könnte ich auch gleich ein Foto/Video davon machen.
Das ist gemein X(
Bei mir geht das TFL komplett aus ;(

Beiträge: 167

Wohnort: 38xxx

Austattung: Track & Style

Baujahr: 02/2012

Motor und Brennstoff: 125kW TDI CFGB

Danksagungen: 37 / 1

  • Private Nachricht senden

99

Samstag, 17. März 2012, 21:01

Bei mir geht das TFL komplett aus ;(
Ich werd mich doch hoffentlich nicht so vekuckt haben, naja die Sonne stand tief. Morgen gibts Gewissheit.
Wer Rechtschreibfehler findet, darf sie behalten :!:

Grüße, Kai

100

Samstag, 17. März 2012, 21:13

Kommt diese Codierung irgendjemandem bekannt vor?

Habe gerade mal im gespeicherten Scan vom IST-Zustand bei den Sub-Steuergeräten nachgesehen.
Hier Auszüge.
-------------------------------------------------------------------------------
Adresse 09: Zentralelektrik (J519) Labeldatei: DRV\1K0-937-08x-09.clb
Teilenummer SW: 5K0 937 086 J HW: 5K0 937 086 J
Bauteil: BCM PQ35 M 011 0048
Revision: BC011001
Codierung: 40180A3BE0251AC0440800C0340081E44B510088776D8DF064804000A040
Betriebsnr.: WSC 01357 011 00200
VCID: 3B70A502BA7E81B

Subsystem 1 - Teilenummer SW: 5N1 955 119 HW: Labeldatei: DRV\1KX-955-119.CLB
Bauteil: Wischer 28061 013 0203
Codierung: 009795

Subsystem 2 - Teilenummer: 1K0 955 559 AH Labeldatei: DRV\1K0-955-559-AG.CLB
Bauteil: RLS 250611 05 54 0403
Codierung: 06304D

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------
-------------------------------------------------------------------------------
Adresse 16: Lenkradelektronik (J527) Labeldatei: 5K0-953-569.clb
Teilenummer SW: 5K0 953 501 BL HW: 5K0 953 569 L
Bauteil: LENKS.MODUL 014 0140
Revision: FF010040 Seriennummer: 20110620300911
Codierung: 1102140000
Betriebsnr.: WSC 01357 011 00200
ASAM Datensatz: EV_VW360SteerWheelUDS A03004
ROD: EV_VW360SteerWheelUDS_VW36.rod
VCID: 75E4733AD4DA17B

Steuergerät für Multifunktionslenkrad:
Subsystem 1 - Teilenummer SW: 5K0 959 542 A HW: 5K0 959 542 A Labeldatei: 3C8-959-537.CLB
Bauteil: E221__MFL-TAS H09 0013
Codierung: 820000

Kein(e) Fehlercode(s) gefunden.

-------------------------------------------------------------------------------

Wie du sehen kannst haben wir hier die Werte
009795 / 06304D / 820000
also leider nichts was deinem Fund gleicht.

Gruß Wolfgang

vcds-red

Moderator Elektronik

  • »vcds-red« ist der Autor dieses Themas

Beiträge: 167

Wohnort: 45xxx

Austattung: ---

Baujahr: ---

Motor und Brennstoff: ---

Danksagungen: 24 / 0

  • Private Nachricht senden

101

Sonntag, 18. März 2012, 09:10

@vcds-red: Mein Tiguan wurde mitte Februar '12 gebaut. Wie gesagt, das TFL wird recht stark gedimmt und hat vll. 10-20% Helligkeit vom normalbetrieb. Wenn ich schon eine Tonaufnahme mache könnte ich auch gleich ein Foto/Video davon machen.
Das ist gemein X(
Bei mir geht das TFL komplett aus ;(


scheint dann erst ab MJ2012 zu funktionieren! Werde es auch erstmal so eintragen in die Codierliste!
VCDS-User - Interesse an Codierungen, Fehlerspeicher auslesen etc. ?!
... im Raum 44xxx, 45xxx und 59xxx ... und drum herum :)

Einfach per PN bei mir melden
;)

reteid70

Anfänger

Beiträge: 16

  • Private Nachricht senden

102

Sonntag, 18. März 2012, 11:04

Codierung Ändern

Such jemand der meine Codierung ändert, im PLZ 96xxx oder 97 xxx Bereich oder 100 km umkreis.
Eine Codierungsliste
http://vag-codierungen.jimdo.com/codieru…ersicht/golf-6/
Tiguan Freestyl Plus 2.0 TDI
Bestellt 16.10.10
Liefertermin 22 KW 2011 geändert auf 11.04 um 15:30 Uhr

Beiträge: 167

Wohnort: 38xxx

Austattung: Track & Style

Baujahr: 02/2012

Motor und Brennstoff: 125kW TDI CFGB

Danksagungen: 37 / 1

  • Private Nachricht senden

103

Sonntag, 18. März 2012, 11:43

Ich muss mich entschuldigen, das Tagfahrlicht geht beim blinken tatsächlich ganz aus genau wie bei leguan, da hab ich mich wohl verkuckt, tut mir leid falls ich irgendwem falsche Hoffnungen gemacht habe :|

Als winzige Entschädigung hier der Ton der DWA zum anhören, einmal verriegeln, einmal öffnen ist zu hören.

LeavingHome über NSW funktioniert, aber nur wenn der Lichtschalter auf Auto steht. ComingHome funktioniert wohl weiterhin nur nach betätigen der Lichthupe, kann man das auch so ändern, dass CH immer angeht wenns dunkel ist?

(Da dass .m4a nicht als upload erlaubt ist hab ichs als .zip verpackt)
»wachsmaskenmax« hat folgende Datei angehängt:
Wer Rechtschreibfehler findet, darf sie behalten :!:

Grüße, Kai

Leguan

Meister

  • »Leguan« wurde gesperrt

Beiträge: 2 915

  • Private Nachricht senden

104

Sonntag, 18. März 2012, 11:50


Ich muss mich entschuldigen, das Tagfahrlicht geht beim blinken tatsächlich ganz aus genau wie bei leguan, da hab ich mich wohl verkuckt, tut mir leid falls ich irgendwem falsche Hoffnungen gemacht habe :|

. . . .

ComingHome funktioniert wohl weiterhin nur nach betätigen der Lichthupe, kann man das auch so ändern, dass CH immer angeht wenns dunkel ist?


Jepp, geht ;)

Schau mal hier, Position 25 :thumbsup:

105

Sonntag, 18. März 2012, 11:52

ComingHome/LeavingHome automatisch: (nur mit RLS)
Stg 09 Zentralelektrik > BCM > Byte 12, bit 2 deaktivieren
Stg 09 Zentralelektrik > BCM > Byte 17, bit 5 aktivieren

Versuchs mal.

Wolfgang