Du bist nicht angemeldet.

Sponsoren

Olli-OAL

Anfänger

  • »Olli-OAL« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Ostallgäu

Austattung: R-Line

Baujahr: 9/2010

Motor und Brennstoff: 2,0 TDI 170 PS

Danksagungen: 0 / 2

  • Private Nachricht senden

1

Sonntag, 4. Oktober 2015, 09:22

Probleme mit LED TFL Dimmung nach Front-Faceliftumbau

Hallo an Alle,



Bin schon länger am probieren und testen aber leider komme ich auf keinen grünen Zweig.

Habe die Front an meinen Tiguan EZ 2010 auf Facelift umgebaut

Vorher hatte ich auch schon Bi-Xenon mit Kurvenlicht

Als ich den Umbau fertig hatte gingen die TFL nicht was an dem alten BCM lag

Nun ein 087R eingebaut mit dem auch alles funktioniert

Allerdings stimmt etwas mit dem dimmen der LEDs nicht



Wenn ich in Byte24 Bit7 gesetzt habe leuchten die LEDs bei
eingeschalteter Zündung hell und dimmen sobald das Licht an ist (soll ja
auch so sein), sobald ich allerdings den Motor starte gehen beide
Seiten LEDs aus und nur die rechten blinken ganz schnell, bzw flackern.



Ist der Bit7 nicht gesetzt leuchten die LEDs immer, allerdings immer gedimmt.



Kann mir da vielleicht jemand helfen, bzw sagen was ich falsch gemacht habe?

Oder geht es vielleicht vom BCM her nicht?



Vom codieren her habe ich schon alles mögliche ausprobiert, jedoch ohne Erfolg



Vielen Dank schon mal und viele Grüße
Tiguan, 2,0 TDI, 170PS, R-Line, 4motion, 6-Gang, weiß, Panoramadach, Rückfahrkamera, Standheizung, RNS 510, AHK, H+R-Federn 35mm, Spurplatten 15mm, Umbau auf Facelift Front und Heck

VCDS vorhanden

ay65

Anfänger

Beiträge: 2

  • Private Nachricht senden

2

Montag, 5. Oktober 2015, 16:04

Hallo, hast du schon ne Lösung?
habe auch ein Tiguan was ich auf facelift umgebaut hab und bei mir ist auch noch das alte BCM drin 5K0937087H

Olli-OAL

Anfänger

  • »Olli-OAL« ist der Autor dieses Themas

Beiträge: 9

Wohnort: Ostallgäu

Austattung: R-Line

Baujahr: 9/2010

Motor und Brennstoff: 2,0 TDI 170 PS

Danksagungen: 0 / 2

  • Private Nachricht senden

3

Montag, 5. Oktober 2015, 19:17

Hallo,
Lösung habe ich noch keine, aber ich kann Dir sagen das es mit dem alten was du hast defenitiv nicht funktioniert
Zumindest bei mir ging es nicht
Grüße
Tiguan, 2,0 TDI, 170PS, R-Line, 4motion, 6-Gang, weiß, Panoramadach, Rückfahrkamera, Standheizung, RNS 510, AHK, H+R-Federn 35mm, Spurplatten 15mm, Umbau auf Facelift Front und Heck

VCDS vorhanden

ay65

Anfänger

Beiträge: 2

  • Private Nachricht senden

4

Montag, 5. Oktober 2015, 20:16

Hallo,


Danke erstmal für die Info. Hast du irgendwelche Leitungen neu verlegt bzw. umgepinnt?